VMware Cloud Director 10.3.x OS Configuration Segment has failed error


Whilst I used to be putting in VMware Cloud Director 10.3 in my house lab, I’ve won the mistake “OS Configuration Segment has failed.”. This took place as I attempted to get entry to the configuration web page at https://<My VCD IP>:5480 on the first reboot after deploying the applying from an OVA.

Here’s a screenshot of the particular error:

VMware Cloud Director 10.3 OS Configuration Phase has failed

Checking the /choose/vmware/var/log/firstboot as steered within the error, and I discovered:

2021-10-27 17:33:16 | Updating /and so on/hosts report ...
2021-10-27 17:33:16 | Gadget hostname is: photon-machine
2021-10-27 17:33:16 | [ERROR] Hostname was once now not up to date by means of dns reverse-lookup. Failing OS configuration segment.
2021-10-27 17:33:16 | [ERROR] Repair and check DNS server data and different similar networking settings, and redeploy this equipment once more.

Here’s a screenshot of the report output:

From the mistake, it was once simple to identify it was once a DNS factor. Checking my DNS server and I’ve came upon that I’ve neglected configuring the DNS report for my VCD example. It is very important upload a ahead and opposite DNS data for you VCD Cells for your DNS server and this must repair the problem.

Even though to percentage in case others face the issue as they get sloppy configuring their house lab past due at evening :).



Supply hyperlink

Leave a Reply

Your email address will not be published.

Back To Top